{"action":"Upgrade libytnef to 1.9.1-1 or later.","affected":[{"fixed":"1.9.1-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.1-1"],"id":"tcs_01M5NCGTSF5PJSEFK2DNJ2YC7P","modified_at":"2026-09-01T20:03:49.162660828Z","published_at":"2017-02-24T04:59:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6300","https://security-tracker.debian.org/tracker/CVE-2017-6300"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6300#Debian:13/libytnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6300"}],"summary":"An issue was discovered in ytnef before 1.9.1. This is related to a patch described as \"3 of 9. Buffer Overflow in version field in lib/tnef-types.h.\""}