{"action":"Upgrade libytnef to 1.9.1-1 or later.","affected":[{"fixed":"1.9.1-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.1-1"],"id":"tcs_01M5NCGV9AABY0ECYCZ6PYT17R","modified_at":"2026-09-01T20:03:49.000951674Z","published_at":"2017-02-24T04:59:00.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6301","https://security-tracker.debian.org/tracker/CVE-2017-6301"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6301#Debian:14/libytnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6301"}],"summary":"An issue was discovered in ytnef before 1.9.1. This is related to a patch described as \"4 of 9. Out of Bounds Reads.\""}