{"action":"Upgrade libytnef to 1.9.1-1 or later.","affected":[{"fixed":"1.9.1-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.1-1"],"id":"tcs_01M5NCGW0TG108XJSJHANFW46D","modified_at":"2026-09-01T20:03:48.991192419Z","published_at":"2017-02-24T04:59:00.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6303","https://security-tracker.debian.org/tracker/CVE-2017-6303"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6303","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6303"}],"summary":"An issue was discovered in ytnef before 1.9.1. This is related to a patch described as \"6 of 9. Invalid Write and Integer Overflow.\""}