{"action":"Upgrade libytnef to 1.9.1-1 or later.","affected":[{"fixed":"1.9.1-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.1-1"],"id":"tcs_01M5NCGWGSSW3GY2PHXP9MBEFA","modified_at":"2026-09-01T20:03:49.004109987Z","published_at":"2017-02-24T04:59:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6304","https://security-tracker.debian.org/tracker/CVE-2017-6304"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6304#Debian:13/libytnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6304"}],"summary":"An issue was discovered in ytnef before 1.9.1. This is related to a patch described as \"7 of 9. Out of Bounds read.\""}