{"action":"Upgrade tnef to 1.4.12-1.1 or later.","affected":[{"fixed":"1.4.12-1.1","introduced":"0"}],"component":"tnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.12-1.1"],"id":"tcs_01M5NCGXECK43ETG4WWFS9JST6","modified_at":"2026-09-01T20:03:49.526333647Z","published_at":"2017-02-24T04:59:00.560Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6307","https://security-tracker.debian.org/tracker/CVE-2017-6307"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6307","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6307"}],"summary":"An issue was discovered in tnef before 1.4.13. Two OOB Writes have been identified in src/mapi_attr.c:mapi_attr_read(). These might lead to invalid read and write operations, controlled by an attacker"}