{"action":"Upgrade tnef to 1.4.12-1.1 or later.","affected":[{"fixed":"1.4.12-1.1","introduced":"0"}],"component":"tnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.12-1.1"],"id":"tcs_01M5NCGY53PFFK1Q526FFT4M66","modified_at":"2026-09-01T20:03:49.500760045Z","published_at":"2017-02-24T04:59:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6308","https://security-tracker.debian.org/tracker/CVE-2017-6308"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6308#Debian:14/tnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6308"}],"summary":"An issue was discovered in tnef before 1.4.13. Several Integer Overflows, which can lead to Heap Overflows, have been identified in the functions that wrap memory allocation."}