{"action":"Upgrade linux to 4.9.13-1 or later.","affected":[{"fixed":"4.9.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.13-1"],"id":"tcs_01M5NCH261ZRDVE1YBCF1WNH1G","modified_at":"2026-09-01T20:03:49.082567551Z","published_at":"2017-03-01T20:59:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6345","https://security-tracker.debian.org/tracker/CVE-2017-6345"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6345#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6345"}],"summary":"The LLC subsystem in the Linux kernel before 4.9.13 does not ensure that a certain destructor exists in required circumstances, which allows local users to cause a denial of service (BUG_ON) or possib"}