{"action":"Upgrade virglrenderer to 0.6.0-1 or later.","affected":[{"fixed":"0.6.0-1","introduced":"0"}],"component":"virglrenderer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.0-1"],"id":"tcs_01M5NCH58CVPPKDFXKS9DRR040","modified_at":"2026-09-01T20:03:49.124266892Z","published_at":"2017-03-10T02:59:00.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6355","https://security-tracker.debian.org/tracker/CVE-2017-6355"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6355","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6355"}],"summary":"Integer overflow in the vrend_create_shader function in vrend_renderer.c in virglrenderer before 0.6.0 allows local guest OS users to cause a denial of service (process crash) via crafted pkt_length a"}