{"action":"Upgrade kio to 5.28.0-2 or later.","affected":[{"fixed":"5.28.0-2","introduced":"0"}],"component":"kio","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.28.0-2"],"id":"tcs_01M5NCH7FZH50YDX1TB8C2ETMP","modified_at":"2026-09-01T20:03:49.554525270Z","published_at":"2017-03-02T06:59:01.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6410","https://security-tracker.debian.org/tracker/CVE-2017-6410"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6410#Debian:13/kio","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6410"}],"summary":"kpac/script.cpp in KDE kio before 5.32 and kdelibs before 4.14.30 calls the PAC FindProxyForURL function with a full https URL (potentially including Basic Authentication credentials, a query string,"}