{"action":"Upgrade libplist to 1.12+git+1+e37ca00-0.2 or later.","affected":[{"fixed":"1.12+git+1+e37ca00-0.2","introduced":"0"}],"component":"libplist","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12+git+1+e37ca00-0.2"],"id":"tcs_01M5NCHBV92VT6KP35BTQ0CP6M","modified_at":"2026-09-01T20:03:49.169285418Z","published_at":"2017-03-15T14:59:01.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6438","https://security-tracker.debian.org/tracker/CVE-2017-6438"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6438#Debian:14/libplist","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6438"}],"summary":"Heap-based buffer overflow in the parse_unicode_node function in bplist.c in libimobiledevice libplist 1.12 allows local users to cause a denial of service (out-of-bounds write) and possibly code exec"}