{"action":"Upgrade ntp to 1:4.2.8p10+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p10+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p10+dfsg-1"],"id":"tcs_01M5NCHCS38SKG70DN4AWWQ6AA","modified_at":"2026-08-04T05:48:30.707695548Z","published_at":"2017-03-27T17:59:00.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6458","https://security-tracker.debian.org/tracker/CVE-2017-6458"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6458","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6458"}],"summary":"Multiple buffer overflows in the ctl_put* functions in NTP before 4.2.8p10 and 4.3.x before 4.3.94 allow remote authenticated users to have unspecified impact via a long variable."}