{"action":"Upgrade ntp to 1:4.2.8p10+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p10+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p10+dfsg-1"],"id":"tcs_01M5NCHD4KKY66PR9NG43AX8TR","modified_at":"2026-08-04T05:47:40.349229013Z","published_at":"2017-03-27T17:59:00.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6463","https://security-tracker.debian.org/tracker/CVE-2017-6463"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6463","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6463"}],"summary":"NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote authenticated users to cause a denial of service (daemon crash) via an invalid setting in a :config directive, related to the unpeer option."}