{"action":"Upgrade ntp to 1:4.2.8p10+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p10+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p10+dfsg-1"],"id":"tcs_01M5NCHD85SH5QWMP86524S8XH","modified_at":"2026-08-04T05:47:36.374704471Z","published_at":"2017-03-27T17:59:00.807Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6464","https://security-tracker.debian.org/tracker/CVE-2017-6464"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6464","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6464"}],"summary":"NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a denial of service (ntpd crash) via a malformed mode configuration directive."}