{"action":"Upgrade qemu to 1:2.8+dfsg-4 or later.","affected":[{"fixed":"1:2.8+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.8+dfsg-4"],"id":"tcs_01M5NCHKA8WD8EF8QC2VG31K1Y","modified_at":"2026-09-01T20:03:49.316282933Z","published_at":"2017-03-15T14:59:01.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6505","https://security-tracker.debian.org/tracker/CVE-2017-6505"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6505#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6505"}],"summary":"The ohci_service_ed_list function in hw/usb/hcd-ohci.c in QEMU (aka Quick Emulator) before 2.9.0 allows local guest OS users to cause a denial of service (infinite loop) via vectors involving the numb"}