{"action":"Upgrade apparmor to 2.11.0-3 or later.","affected":[{"fixed":"2.11.0-3","introduced":"0"}],"component":"apparmor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.0-3"],"id":"tcs_01M5NCHKSA0FQA3BHG9QFA44ZP","modified_at":"2026-09-01T20:03:49.313764676Z","published_at":"2017-03-24T07:59:00.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6507","https://security-tracker.debian.org/tracker/CVE-2017-6507"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6507","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6507"}],"summary":"An issue was discovered in AppArmor before 2.12. Incorrect handling of unknown AppArmor profiles in AppArmor init scripts, upstart jobs, and/or systemd unit files allows an attacker to possibly have i"}