{"action":"Upgrade avahi to 0.7-5 or later.","affected":[{"fixed":"0.7-5","introduced":"0"}],"component":"avahi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7-5"],"id":"tcs_01M5NCHNNGNVKFA79TF32HCMM4","modified_at":"2026-09-01T20:02:42.538731978Z","published_at":"2017-05-01T01:59:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6519","https://security-tracker.debian.org/tracker/CVE-2017-6519"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6519#Debian:14/avahi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6519"}],"summary":"avahi-daemon in Avahi through 0.6.32 and 0.7 inadvertently responds to IPv6 unicast queries with source addresses that are not on-link, which allows remote attackers to cause a denial of service (traf"}