{"action":"Upgrade libytnef to 1.9.2-1 or later.","affected":[{"fixed":"1.9.2-1","introduced":"0"}],"component":"libytnef","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.9.2-1"],"id":"tcs_01M5NCHR9R82NYF89ABA7Y2RND","modified_at":"2026-09-01T20:03:49.418802689Z","published_at":"2017-03-10T10:59:00.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6802","https://security-tracker.debian.org/tracker/CVE-2017-6802"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6802#Debian:14/libytnef","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6802"}],"summary":"An issue was discovered in ytnef before 1.9.2. There is a potential heap-based buffer over-read on incoming Compressed RTF Streams, related to DecompressRTF() in libytnef."}