{"action":"Upgrade wordpress to 4.7.3+dfsg-1 or later.","affected":[{"fixed":"4.7.3+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.7.3+dfsg-1"],"id":"tcs_01M5NCHS5PWKXS0FP0G2E03CV1","modified_at":"2026-09-01T20:03:49.404910281Z","published_at":"2017-03-12T01:59:00.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6814","https://security-tracker.debian.org/tracker/CVE-2017-6814"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6814#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6814"}],"summary":"In WordPress before 4.7.3, there is authenticated Cross-Site Scripting (XSS) via Media File Metadata. This is demonstrated by both (1) mishandling of the playlist shortcode in the wp_playlist_shortcod"}