{"action":"Upgrade roundcube to 1.2.3+dfsg.1-3 or later.","affected":[{"fixed":"1.2.3+dfsg.1-3","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.3+dfsg.1-3"],"id":"tcs_01M5NCHVC7BZZ9WHHAXY4Y14MM","modified_at":"2026-09-01T20:03:49.335992596Z","published_at":"2017-03-12T05:59:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6820","https://security-tracker.debian.org/tracker/CVE-2017-6820"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6820#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6820"}],"summary":"rcube_utils.php in Roundcube before 1.1.8 and 1.2.x before 1.2.4 is susceptible to a cross-site scripting vulnerability via a crafted Cascading Style Sheets (CSS) token sequence within an SVG element."}