{"action":"Upgrade libraw to 0.18.2-2 or later.","affected":[{"fixed":"0.18.2-2","introduced":"0"}],"component":"libraw","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.18.2-2"],"id":"tcs_01M5NCJ50V7ZT37HE2D8V3ATAB","modified_at":"2026-09-01T20:03:49.599559632Z","published_at":"2017-05-16T16:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6886","https://security-tracker.debian.org/tracker/CVE-2017-6886"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6886#Debian:14/libraw","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6886"}],"summary":"An error within the \"parse_tiff_ifd()\" function (internal/dcraw_common.cpp) in LibRaw versions before 0.18.2 can be exploited to corrupt memory."}