{"action":"Upgrade libtasn1-6 to 4.10-1.1 or later.","affected":[{"fixed":"4.10-1.1","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.10-1.1"],"id":"tcs_01M5NCJ5SSW0Q9J131JE1TCPFS","modified_at":"2026-09-01T20:03:49.524268836Z","published_at":"2017-05-22T19:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6891","https://security-tracker.debian.org/tracker/CVE-2017-6891"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6891","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6891"}],"summary":"Two errors in the \"asn1_find_node()\" function (lib/parser_aux.c) within GnuTLS libtasn1 version 4.10 can be exploited to cause a stacked-based buffer overflow by tricking a user into processing a spec"}