{"action":"Upgrade apng2gif to 1.8-0.1 or later.","affected":[{"fixed":"1.8-0.1","introduced":"0"}],"component":"apng2gif","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8-0.1"],"id":"tcs_01M5NCJ8AX0RG6YJGG4AV2GW3Z","modified_at":"2026-09-01T20:03:49.686430517Z","published_at":"2017-03-17T09:59:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-6960","https://security-tracker.debian.org/tracker/CVE-2017-6960"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-6960","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-6960"}],"summary":"An issue was discovered in apng2gif 1.7. There is an integer overflow resulting in a heap-based buffer over-read, related to the load_apng function and the imagesize variable."}