{"action":"Upgrade webkit2gtk to 2.16.3-2 or later.","affected":[{"fixed":"2.16.3-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.16.3-2"],"id":"tcs_01M5NCJBQE84XT4QHF2W3032TF","modified_at":"2026-09-01T20:03:49.564361979Z","published_at":"2017-07-20T16:29:00.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7006","https://security-tracker.debian.org/tracker/CVE-2017-7006"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7006#Debian:13/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7006"}],"summary":"An issue was discovered in certain Apple products. iOS before 10.3.3 is affected. Safari before 10.1.2 is affected. tvOS before 10.2.2 is affected. The issue involves the \"WebKit\" component. It allows"}