{"action":"Upgrade webkit2gtk to 2.18.1-1 or later.","affected":[{"fixed":"2.18.1-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.18.1-1"],"id":"tcs_01M5NCJNAQZZ5A5TG4HTV123KM","modified_at":"2026-09-01T20:03:49.673896304Z","published_at":"2017-10-23T01:29:11.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7089","https://security-tracker.debian.org/tracker/CVE-2017-7089"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7089","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7089"}],"summary":"An issue was discovered in certain Apple products. iOS before 11 is affected. Safari before 11 is affected. iCloud before 7.0 on Windows is affected. The issue involves the \"WebKit\" component. It allo"}