{"action":"Upgrade linux to 4.9.18-1 or later.","affected":[{"fixed":"4.9.18-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.18-1"],"id":"tcs_01M5NCK0CEH644EPHJTG1N2044","modified_at":"2026-09-01T20:03:49.921683111Z","published_at":"2017-03-20T14:59:00.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7187","https://security-tracker.debian.org/tracker/CVE-2017-7187"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7187#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7187"}],"summary":"The sg_ioctl function in drivers/scsi/sg.c in the Linux kernel through 4.10.4 allows local users to cause a denial of service (stack-based buffer overflow) or possibly have unspecified other impact vi"}