{"action":"Upgrade zoneminder to 1.30.4+dfsg-1 or later.","affected":[{"fixed":"1.30.4+dfsg-1","introduced":"0"}],"component":"zoneminder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.30.4+dfsg-1"],"id":"tcs_01M5NCK1EE5M7NNK23V74ZX7A3","modified_at":"2026-09-01T20:03:49.858030495Z","published_at":"2017-03-21T06:59:00.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7203","https://security-tracker.debian.org/tracker/CVE-2017-7203"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7203#Debian:14/zoneminder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7203"}],"summary":"A Cross-Site Scripting (XSS) was discovered in ZoneMinder before 1.30.2. The vulnerability exists due to insufficient filtration of user-supplied data (postLoginQuery) passed to the \"ZoneMinder-master"}