{"action":"Upgrade linux to 4.9.6-1 or later.","affected":[{"fixed":"4.9.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.6-1"],"id":"tcs_01M5NCK7GA60V30JF6CWPF8P93","modified_at":"2026-09-01T20:03:49.910195847Z","published_at":"2017-03-27T17:59:01.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7273","https://security-tracker.debian.org/tracker/CVE-2017-7273"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7273","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7273"}],"summary":"The cp_report_fixup function in drivers/hid/hid-cypress.c in the Linux kernel 3.2 and 4.x before 4.9.4 allows physically proximate attackers to cause a denial of service (integer underflow) or possibl"}