{"action":"Upgrade linux to 4.9.18-1 or later.","affected":[{"fixed":"4.9.18-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.9.18-1"],"id":"tcs_01M5NCKAPTKBEVR75WWWW37B24","modified_at":"2026-09-01T20:03:49.912171499Z","published_at":"2017-03-29T20:59:00.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7308","https://security-tracker.debian.org/tracker/CVE-2017-7308"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7308","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7308"}],"summary":"The packet_set_ring function in net/packet/af_packet.c in the Linux kernel through 4.10.6 does not properly validate certain block-size data, which allows local users to cause a denial of service (int"}