{"action":"Upgrade libxml2 to 2.9.4+dfsg1-3.1 or later.","affected":[{"fixed":"2.9.4+dfsg1-3.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.4+dfsg1-3.1"],"id":"tcs_01M5NCKC4JTGYY44Q0P74FNG7E","modified_at":"2026-10-15T07:47:38.631868477Z","published_at":"2018-02-19T19:29:00.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7375","https://security-tracker.debian.org/tracker/CVE-2017-7375"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7375","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7375"}],"summary":"A flaw in libxml2 allows remote XML entity inclusion with default parser flags (i.e., when the caller did not request entity substitution, DTD validation, external DTD subset loading, or default DTD a"}