{"action":"Upgrade libxml2 to 2.9.4+dfsg1-3.1 or later.","affected":[{"fixed":"2.9.4+dfsg1-3.1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.4+dfsg1-3.1"],"id":"tcs_01M5NCKCPV00Z439HX0PE962X8","modified_at":"2026-10-15T07:47:22.111873469Z","published_at":"2018-02-19T19:29:00.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7376","https://security-tracker.debian.org/tracker/CVE-2017-7376"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7376#Debian:14/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7376"}],"summary":"Buffer overflow in libxml2 allows remote attackers to execute arbitrary code by leveraging an incorrect limit for port values when handling redirects."}