{"action":"Upgrade horizon to 3:10.0.1-1 or later.","affected":[{"fixed":"3:10.0.1-1","introduced":"0"}],"component":"horizon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3:10.0.1-1"],"id":"tcs_01M5NCKH4DZZ22FA6PHSMT2ZFR","modified_at":"2026-09-10T06:00:06.046944509Z","published_at":"2017-04-03T14:59:00.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7400","https://security-tracker.debian.org/tracker/CVE-2017-7400"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7400#Debian:13/horizon","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7400"}],"summary":"OpenStack Horizon 9.x through 9.1.1, 10.x through 10.0.2, and 11.0.0 allows remote authenticated administrators to conduct XSS attacks via a crafted federation mapping."}