{"action":"Upgrade php-horde-crypt to 2.7.5-2 or later.","affected":[{"fixed":"2.7.5-2","introduced":"0"}],"component":"php-horde-crypt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.7.5-2"],"id":"tcs_01M5NCKHYVZZRYR9JCVMTR17DK","modified_at":"2026-09-01T20:03:50.097051767Z","published_at":"2017-04-04T14:59:00.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7413","https://security-tracker.debian.org/tracker/CVE-2017-7413"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7413","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7413"}],"summary":"In Horde_Crypt before 2.7.6, as used in Horde Groupware Webmail Edition through 5.2.17, OS Command Injection can occur if the attacker is an authenticated Horde Webmail user, has PGP features enabled"}