{"action":"Upgrade ansible to 2.2.1.0-2 or later.","affected":[{"fixed":"2.2.1.0-2","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.1.0-2"],"id":"tcs_01M5NCKM366RW2VZNQT5WQT8PD","modified_at":"2026-09-01T20:03:50.013011782Z","published_at":"2018-06-22T13:29:00.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7466","https://security-tracker.debian.org/tracker/CVE-2017-7466"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7466","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7466"}],"summary":"Ansible before version 2.3 has an input validation vulnerability in the handling of data sent from client systems. An attacker with control over a client system being managed by Ansible, and the abili"}