{"action":"Upgrade minicom to 2.7-1.1 or later.","affected":[{"fixed":"2.7-1.1","introduced":"0"}],"component":"minicom","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7-1.1"],"id":"tcs_01M5NCKMHS7688E68W9HT6CB66","modified_at":"2026-09-01T20:02:53.486346401Z","published_at":"2018-07-11T13:29:00.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7467","https://security-tracker.debian.org/tracker/CVE-2017-7467"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7467#Debian:13/minicom","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7467"}],"summary":"A buffer overflow flaw was found in the way minicom before version 2.7.1 handled VT100 escape sequences. A malicious terminal device could potentially use this flaw to crash minicom, or execute arbitr"}