{"action":"Upgrade openvpn to 2.4.0-5 or later.","affected":[{"fixed":"2.4.0-5","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-5"],"id":"tcs_01M5NCKPR8QZPJRP0BN4XV1N5W","modified_at":"2026-09-01T20:03:50.054463136Z","published_at":"2017-05-15T18:29:00.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7478","https://security-tracker.debian.org/tracker/CVE-2017-7478"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7478","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7478"}],"summary":"OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2."}