{"action":"Upgrade openvpn to 2.4.0-5 or later.","affected":[{"fixed":"2.4.0-5","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-5"],"id":"tcs_01M5NCKQ322J620QQJV2D0BAMG","modified_at":"2026-09-01T20:03:50.080504631Z","published_at":"2017-05-15T18:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7479","https://security-tracker.debian.org/tracker/CVE-2017-7479"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7479","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7479"}],"summary":"OpenVPN versions before 2.3.15 and before 2.4.2 are vulnerable to reachable assertion when packet-ID counter rolls over resulting into Denial of Service of server by authenticated attacker."}