{"action":"Upgrade ansible to 2.3.1.0+dfsg-1 or later.","affected":[{"fixed":"2.3.1.0+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.1.0+dfsg-1"],"id":"tcs_01M5NCKQZAEBZP72BTRE1HK7WP","modified_at":"2026-09-01T20:03:50.121961410Z","published_at":"2018-07-19T13:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7481","https://security-tracker.debian.org/tracker/CVE-2017-7481"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7481#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7481"}],"summary":"Ansible before versions 2.3.1.0 and 2.4.0.0 fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup() calls, they could inject Unicode strings to be"}