{"action":"Upgrade samba to 2:4.5.8+dfsg-2 or later.","affected":[{"fixed":"2:4.5.8+dfsg-2","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:4.5.8+dfsg-2"],"id":"tcs_01M5NCKSHES8P8H8R70QQXCEZ2","modified_at":"2026-09-01T20:03:50.078035959Z","published_at":"2017-05-30T18:29:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7494","https://security-tracker.debian.org/tracker/CVE-2017-7494"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7494#Debian:13/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7494"}],"summary":"Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote code execution vulnerability, allowing a malicious client to upload a shared library to a writable share, and then"}