{"action":"Upgrade spice to 0.12.8-2.2 or later.","affected":[{"fixed":"0.12.8-2.2","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.12.8-2.2"],"id":"tcs_01M5NCKV68B6ZNE4EE5XPTP3YF","modified_at":"2026-09-01T20:03:50.083918957Z","published_at":"2017-07-18T15:29:00.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7506","https://security-tracker.debian.org/tracker/CVE-2017-7506"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7506","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7506"}],"summary":"spice versions though 0.13 are vulnerable to out-of-bounds memory access when processing specially crafted messages from authenticated attacker to the spice server resulting into crash and/or server m"}