{"action":"Upgrade openvpn to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NCKVVPR9FWCZYFG6PJ6612","modified_at":"2026-09-01T20:03:50.086814257Z","published_at":"2017-06-27T13:29:00.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7508","https://security-tracker.debian.org/tracker/CVE-2017-7508"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7508","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7508"}],"summary":"OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service when receiving malformed IPv6 packet."}