{"action":"Upgrade poppler to 0.57.0-2 or later.","affected":[{"fixed":"0.57.0-2","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.57.0-2"],"id":"tcs_01M5NCKWKV022NG13HB5Z8EXHZ","modified_at":"2026-09-01T20:03:50.088366164Z","published_at":"2017-06-06T14:29:00.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7515","https://security-tracker.debian.org/tracker/CVE-2017-7515"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7515","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7515"}],"summary":"poppler through version 0.55.0 is vulnerable to an uncontrolled recursion in pdfunite resulting into potential denial-of-service."}