{"action":"Upgrade openvpn to 2.4.3-1 or later.","affected":[{"fixed":"2.4.3-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.3-1"],"id":"tcs_01M5NCKZ4K0W236VQASM7JX3ZM","modified_at":"2026-09-01T20:03:50.132106111Z","published_at":"2017-06-27T13:29:00.273Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7522","https://security-tracker.debian.org/tracker/CVE-2017-7522"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7522#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7522"}],"summary":"OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character."}