{"action":"Upgrade tpm2-tools to 2.1.0-1 or later.","affected":[{"fixed":"2.1.0-1","introduced":"0"}],"component":"tpm2-tools","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.0-1"],"id":"tcs_01M5NCKZE5P2R14DMPTN89B1D2","modified_at":"2026-09-01T20:03:50.606431455Z","published_at":"2017-06-27T14:29:00.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7524","https://security-tracker.debian.org/tracker/CVE-2017-7524"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7524#Debian:14/tpm2-tools","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7524"}],"summary":"tpm2-tools versions before 1.1.1 are vulnerable to a password leak due to transmitting password in plaintext from client to server when generating HMAC."}