{"action":"Upgrade jackson-databind to 2.9.1-1 or later.","affected":[{"fixed":"2.9.1-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.1-1"],"id":"tcs_01M5NCKZR0FYD95NQ3W84M5H2H","modified_at":"2026-10-09T09:47:34.521784387Z","published_at":"2018-02-06T15:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7525","https://security-tracker.debian.org/tracker/CVE-2017-7525"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7525#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7525"}],"summary":"A deserialization flaw was discovered in the jackson-databind, versions before 2.6.7.1, 2.7.9.1 and 2.8.9, which could allow an unauthenticated user to perform code execution by sending the maliciousl"}