{"action":"Upgrade libjackson-json-java to 1.9.13-2 or later.","affected":[{"fixed":"1.9.13-2","introduced":"0"}],"component":"libjackson-json-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.13-2"],"id":"tcs_01M5NCKZVPC7E8DYXTD3SSDPMG","modified_at":"2026-10-09T09:47:34.521784387Z","published_at":"2018-02-06T15:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7525","https://security-tracker.debian.org/tracker/CVE-2017-7525"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7525#Debian:12/libjackson-json-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7525"}],"summary":"A deserialization flaw was discovered in the jackson-databind, versions before 2.6.7.1, 2.7.9.1 and 2.8.9, which could allow an unauthenticated user to perform code execution by sending the maliciousl"}