{"action":"Upgrade gnupg1 to 1.4.22-1 or later.","affected":[{"fixed":"1.4.22-1","introduced":"0"}],"component":"gnupg1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.22-1"],"id":"tcs_01M5NCM09X0Z7T3CZKAENSDZTP","modified_at":"2026-09-01T20:03:50.203212294Z","published_at":"2018-07-26T13:29:00.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7526","https://security-tracker.debian.org/tracker/CVE-2017-7526"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7526#Debian:13/gnupg1","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7526"}],"summary":"libgcrypt before version 1.7.8 is vulnerable to a cache side-channel attack resulting into a complete break of RSA-1024 while using the left-to-right method for computing the sliding-window expansion."}