{"action":"Upgrade nginx to 1.13.3-1 or later.","affected":[{"fixed":"1.13.3-1","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.13.3-1"],"id":"tcs_01M5NCM1327GMMV9XVASR70A7R","modified_at":"2026-09-01T20:03:50.161982848Z","published_at":"2017-07-13T13:29:00.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7529","https://security-tracker.debian.org/tracker/CVE-2017-7529"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7529#Debian:14/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7529"}],"summary":"Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered b"}