{"action":"Upgrade dogtag-pki to 10.3.5+12-5 or later.","affected":[{"fixed":"10.3.5+12-5","introduced":"0"}],"component":"dogtag-pki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["10.3.5+12-5"],"id":"tcs_01M5NCM1TJFTPQ2Y2R8ZFQAK1Y","modified_at":"2026-08-04T05:47:59.976449536Z","published_at":"2018-07-26T13:29:00.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7537","https://security-tracker.debian.org/tracker/CVE-2017-7537"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7537","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7537"}],"summary":"It was found that a mock CMC authentication plugin with a hardcoded secret was accidentally enabled by default in the pki-core package before 10.6.4. An attacker could potentially use this flaw to byp"}