{"action":"Upgrade ansible to 2.4.2.0+dfsg-1 or later.","affected":[{"fixed":"2.4.2.0+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.2.0+dfsg-1"],"id":"tcs_01M5NCM341CX6HC54MV4HRJJAH","modified_at":"2026-09-01T20:03:50.141346717Z","published_at":"2017-11-21T17:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7550","https://security-tracker.debian.org/tracker/CVE-2017-7550"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7550","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7550"}],"summary":"A flaw was found in the way Ansible (2.3.x before 2.3.3, and 2.4.x before 2.4.1) passed certain parameters to the jenkins_plugin module. Remote attackers could use this flaw to expose sensitive inform"}