{"action":"Upgrade 389-ds-base to 1.3.6.7-1 or later.","affected":[{"fixed":"1.3.6.7-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.6.7-1"],"id":"tcs_01M5NCM3FKM0N7C6VPEKE4HS2Y","modified_at":"2026-09-01T20:03:50.202285400Z","published_at":"2017-08-16T18:29:00.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2017-7551","https://security-tracker.debian.org/tracker/CVE-2017-7551"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2017-7551","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2017-7551"}],"summary":"389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts."}